Software/Hardware Requirements for
COMETS

Quick Index

Utilizing the activity online

Saving the activity to disk


Web Browser

This activity was designed for use with Netscape Navigator 3.0 or Microsoft Internet Explorer 4.0. Earlier versions of Netscape Navigator/Microsoft Internet Explorer will not work.

This activity has not been tested with any other browser.

Netscape 3.0+ can be found at http://www.netscape.com

Microsoft Internet Explorer 4.0+ can be found at http://www.microsoft.com


Plug-ins

Due to the level of interactivity and the use of multimedia in this activity, Macromedia's Shockwave and Flash plug-ins are required. The plug-ins can be downloaded for free.

NOTE: If you have problems installing and, in particular, updating an existing installation of the Shockwave/Flash plugins, please read the Trouble Shooting section!


Computers

In general, any computer capable of running Netscape Navigator 3.0 (or later) or Microsoft Internet Explorer 4.0 (or later) is all that is needed.

IBM compatible PC hardware requirements
CPU 486 or higher, any speed
Main Memory Minimum: 8MB
Recommended: 16MB
Operating System Windows 95/98/NT
Display Color required: Minimum 256 colors
Recommended: 16K colors or better.
Configured for 640x480 or larger.
Printer None required
Disk Space Only that required by Netscape Navigator
Downloading the activity requires TBD

Macintosh hardware requirements
CPU Any that will support Netscape 3.0
Main Memory Minimum: 8MB
Recommended: 16MB
Display Color required: Minimum 256 colors
Recommended: 16K colors or better
Configured for 640x480 or larger.
Printer None required
Disk Space Only that required by Netscape Navigator
Downloading the activity requires TBD


Operating Systems

Any operating system that can support Netscape Navigator 3.0 or Microsoft Internet Explorer 4.0, such as Windows95/98, WindowsNT, or Macintosh System 7 or later.

Most UNIX systems.


Hints and Tips


Troubleshooting

This activity requires the latest version, 7.0.2, of the Shockwave player. If you needed to upgrade and are now experiencing any of the following problems, refer to the detailed Shockwave Installation Instructions.

This activity makes extensive use of Macromedia's Shockwave ActiveX component. If this is not installed or an old version exists, the above message will occur. The browser may attempt to download an updated version and it still will not run.

The solution is to go directly to Macromedia and download from their site. See Plugins for more information.


Downloading Instructions

IMPORTANT NOTE: This activity is not yet available for download.